slimjet update

Actualizar SlimJet en puPPy Tahr Linux

 

version

Hola a todos:

 

Es posible que hayais intentado actualizar vuestra versión de SLIMJET y pese a haber intentado de todo (paquetes .deb , paquetes .tar.gz, paquetes .pet) no ha habído manera de instalar una nueva y actualizada versión, bien porque no la encontrais, bien porque no se instala.

Si vuestro  problema es el primero de ellos, podeis dirigiros a la página oficial de slimjet ( http://www.slimjet.com/en/dlpage.php ) e ir al apartado Linux, donde deberéis poner MUCHO ÉNFASIS en descargaros la versión más apropiada para vuestro sistema linux (x64, x32) y aquí es donde os quiero hacer incapié en un aspecto:

Al estar slimjet basado en chromium / chome…. la versión x32 da problemas de reproducción de flash y cosas similares, así que tal vez sea un buen momento para decidiros a cambiar a una x64 si no lo habéis hecho ya.

SI están usando PUPPY LINUX, mi recomendación es ir a la página https://yadi.sk/d/fd8rBM0WoF9sB donde teneis tanto las versiones sfs como las pet que os hacen falta, descargais la que más os interese ( en mi caso fué la slimjet-12.0.9.0-tahr.pet) y la instalais.

 

PERO ESTO ES LO MÁS IMPORTANTE……

Si es la primera vez que instalais SLIMJET, no hay problema, ejecutais el instalador y a funcionar, pero…

 

Si ya tenéis slimjet instalado y lo habéis utilizado para descargar el .pet, vais a tener problemas si lo instaláis ahora, porque una de las opciones por defecto en slimjet es el estar residente en memoria tras la primera ejecución del programa (para así cargar luego en décimas de segundo) y al instalar el .pet, como el programa está funcionado da errores.

 

Esto que parece una tontería me frenó a mi durante bastante tiempo de hacer la instalación, porque  cuando me dió fallo al instalarlo, como me funcionaba bien la anterior versión, pues lo desestimé totalmente.

 

Entonces LO QUE TENDRÁN QUE HACER ES reiniciar el pc ( o mejor aún, apagarlo 30 segundos) y proceder a la instalación del slimjet-12.0.9.0-tahr.pet en el siguiente reinicio, sin tener el navegador funcionando (si teneis configurado el browser para que cargue al inicio, tendrán que anularlo desde la configuración de inicio).

 

Mi consejo es que instalen esta última versión, porque respecto a la anterior que solía venir por defecto (la 6.0.8) funciona mucho mejor.

 

 

UN SALUDO Y ESPERO LES SIRVA.

 

Si os interesa más el .sfs lo podéis descargar de Media Fire en..   http://www.mediafire.com/file/g3rxpvgcf92e827/slimjet-12.0.9.0-i386.sfs

 

 

 

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s